Aktuelles - rund um
die prisma informatik

Folgen Sie uns auf Twitter

Wichtige Sicherheitslücke in QlikView und Qlik Sense Enterprise


Wegen einer erheblichen Sicherheitslücke in QlikView und Qlik Sense Enterprise rät BI-Anbieter Qlik nun zum Update.

In QlikView Server und Qlik Sense Enterprise wurde eine Sicherheitslücke identifiziert, die es einem authen­ti­fi­zierten Benutzer ermöglichen kann, Dateien herunterzuladen, die auf dem Datei­system des Servers gespeichert sind.

Betroffen sind alle Versionen älter als QlikView 12.30 SR2 sowie alle Versionen älter als Qlik Sense Februar 2019 Patch 2.

Diese Sicherheitslücke wurde vom Hersteller als bedenklich eingestuft. Aus diesem Grund empfehlen wir allen Kunden, deren eingesetzte Versionen betroffen sind, dringend ein Update vorzunehmen. Bei Bedarf stehen wir Ihnen hierbei gerne unterstützend zur Verfügung.